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Introduction 

As part of digital accessibility, all files needing to be uploaded and housed on the FSU 

website must first be checked for accessibility.  

PDF files need to be run through the Accessibility Checker tool found within Adobe. Excel 

files need to be checked using the feature within Excel, which Runs automatically while 

creating a document, or can be manually launched by selecting Review > Check 

Accessibility. Other website accessibility issues are monitored and flagged using 

Siteimprove. This guide goes over many fixes for a variety of website accessibility issues. 

Finding Accessibility Errors at a Glance 

PDFs 

To access the Adobe Accessibility Checker, simply do the following:  

1. Open the PDF in Adobe  

2. Click the View more option located in the left-toolbar towards the bottom left of 

your screen  
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3. Click the Prepare for accessibility option located in the left-toolbar towards the 

center left of your screen  

  

4. Click Automatically tag PDF in the menu bar  

  

5. Accessibility tags will added, however if it has already been successfully tagged, you 

will see this popup where you click Cancel  
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6. Click Check for accessibility in the menu bar  

  

7. Click Start Checking towards the bottom of the popup box  

  

8. Any issues will be indicated towards the top right of your screen, and you can 

proceed to fix them  
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Excel 

To access and check for accessibility in your Excel file, simply do the following:  

1. Open the Excel file you wish to check  

2. Towards the bottom left check and see if it shows any issues and if so, click the 

option and it will show you the issues that need to be fixed 

 

 

Website 

To access and check for accessibility on the FSU website, simply do the following:  

1. Navigate to Siteimprove and log in using your FSU credentials  

2. From the home dashboard, click the View Accessibility overview option  

  

3. From the page, click View all issues  

 

 

https://fla.st/its-siteimprove
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PDF Files 

This section is a compilation of the most common issues flagged when running a PDF 

through the Adobe Accessibility Checker.  

Fixing Title - Failed issue 

A title must be set for your document.  

To fix:  

1. Start by right clicking anywhere in your file  

2. Select Document Properties…  
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3. In the Document properties popup box, enter the title of your document in the 

Title: box and ensure the other boxes are empty and then click OK  

  

4. In the right–sidebar, right click the Title – Failed option then click Check Again  
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5. It should now say Title – Passed  

  

6. Congrats! This issue has now been resolved. 

 

 

 

 

 

 

 

 

 

Fixing Figures alternate text – Failed issue 

All images and figures must have alt text.  

To fix:  
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1. In the right –sidebar, right click the Figures alternate text – Failed option then click 

Fix  

  

2. A Set Alternate Text popup box will appear showing how many images need 

alternative text  

3. Add in the alternative text field or mark as a “Decorative figure” for each instance 

and then click Save & Close  

  

4. It should now say Figures alternate text – Passed  

  

5. Congrats! This issue has now been resolved. 
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Fixing Color contrast – Needs manual check issue 

Color contrast is important for users who are color blind or have low vision. 

To manually check: 

1. Open and skim through the document looking for any instances of text appearing 

on a solid background color that is different from the text color 

2. Open the Colour Contrast Analyser (we recommend downloading) 

 

https://www.tpgi.com/color-contrast-checker/
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3. Select the Colour pickler option in the foreground color section and then click in 

the area of your PDF the text appears that you want to check 
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4. Select the Color pickler option in the background color section and then click in 

your PDF the text appears that you want to check 
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5. With both Foreground and Background color options selected, the Colour Contrast 

Analyser will tell you if it meets and passes WCAG requirements 

 

6. If the color contrast passes, in the right –sidebar, right click the Color contrast – 

Needs manual check option then click Pass 
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7. It should now have changed to say Color contrast – Passed manually 

 

8. Congrats! This issue has now been resolved. 

Fixing Logical Reading Order – Needs manual check issue 

Logical reading order is important for your website visitors who use screen readers.  

To manually check:  

1. Locate the top menu bar and select View > Read out loud > Activate read out 

loud  
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2. Again, locate the top menu bar and select View > Read Out Loud > Read This Page 

Only  

  

3. The page will begin to read aloud; listen to see if it reads in logical order and would 

make sense to someone using a screen reader  

4. If it reads logically, skip down to step 9 
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5. If it does not read logically, click the Fix reading order option in the menu 

 

6. A Reading Order pop-up window will appear where you can proceed to draw, label 

and correctly reorder how the content will read using the options in the pop-up 
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window 

 

7. When finished click Close on the pop-up window and let the document read aloud 

again by locating the top menu bar and selecting View > Read Out Loud > Read 

This Page Only  

 

8. It should now read logically (if it does not, go back up to step 5 try again until it does) 
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9. In the right sidebar, right click the Logical Reading Order – Needs manual check 

option then click Pass  

  

10. It should now have changed to say Logical Reading Order – Passed manually  

  

11. Congrats! This issue has now been resolved.  

 

Fixing Navigation links – Needs manual check issue 

It is important to make sure links in your document point to where they are supposed to 

go.  

To manually check:  

1. Open and skim through the document clicking on each link you find to ensure it 

opens to a valid page  

2. If all links open with no issues, in the right –sidebar, right click the Navigation links 

– Needs manual check option then click Pass  
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3. It should now have changed to say Navigation links – Passed manually  

  

4. Congrats! This issue has now been resolved. 

 

Fixing Tagged annotations – Failed issue 

Annotations must be tagged correctly in your document.  

To fix:  
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1. Locate the right sidebar and right click the element within the Tagged annotations 

– Failed option then click Show in Content Panel  

  

2. Scroll through the right sidebar until you find the annotations and the failed one 

will be highlighted underneath, right click it and then click Find...  
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3. A Find Element popup box will appear; proceed to select the type of element you 

are looking for (in this example it is a link) and then click Find and Tag Element  

  

4. A New Tag popup box will appear and after selecting the type (again, it is a link in 

this example), type in the title description and click OK  

  

5. If the previous step was completed successfully, another popup box will appear 

saying Find Completed and click OK  
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6. Locate the right –sidebar and right click the Tagged annotations – Failed option 

then click Check Again  

  

7. It should now change to Tagged annotations – Passed  

  

8. Congrats! This issue has now been resolved.  

  

NOTE: If the warning does not change, the annotation was not fixed correctly or 

there was more than one issue, in which case simply start the process for fixing this 

issue again. 

 

Excel Files 

Microsoft has a series of recommendations concerning Excel accessibility. We recommend 

viewing the following Microsoft support page:   

Accessibility best practices with Excel spreadsheets  

https://support.microsoft.com/en-us/office/accessibility-best-practices-with-excel-spreadsheets-6cc05fc5-1314-48b5-8eb3-683e49b3e593
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Webpage Accessibility 

This section compiles the most common issues flagged by Siteimprove for accessibility 

issues on FSU websites. 

Link missing a text alternative 

Links must include alternative text for users of screen readers.  

To fix:  

1. Navigate to the page where the link without alternative text is located (Siteimprove 

will show you what page(s) are affected)  

  

2. Click Edit on the page  
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3. Click Source  

  

4. Locate the link  

5. Add an alt tag (alt=””) inside the link code, adding in the text alternative that 

describes where your link is pointing inside the quotation marks  

6. Click Save  

  

7. Congrats! This issue has now been resolved.  

Example code snippet of link missing alt text:  

<a href="https://its.fsu.edu/about-its/leadership/jonathan-fozard" style="color: rgb(120, 47, 

64);">Jonathan Fozard</a>  

Example code snippet of link with proper alt text:  

<a alt="a link pointing to Jonathan Fozard's bio page" href="https://its.fsu.edu/about-

its/leadership/jonathan-fozard" style="color: rgb(120, 47, 64);">Jonathan Fozard</a>  

 

Image missing a text alternative 

Images must include alternative text for users of screen readers.  

To fix:  
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1. Navigate to the page where the image without alternative text is located 

(Siteimprove will show you what page(s) are affected)  

  

2. Click Edit on the page  

  

3. Click Source  

  

4. Locate the code for the image  
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5. Add an alt tag (alt=””) inside the image code, adding in the missing text alternative 

that describes the image inside the quote marks  

6. Click Save  

  

7. Congrats! This issue has now been resolved.  

Example code snippet of an image missing alt text:  

<img class="img-expand" data-entity-type="file" data-entity-uuid="" height="400" 

src="/sites/g/files/upcbnu4396/files/1ITS%20Website%202023/Photos/About%20ITS/Photo_Leade

rship_JonathanFozard_ELTCard_202303.jpg" width="400" />  

Example code snippet of an image with proper alt text:  

<img alt="Headshot of Johnathan Fozard" class="img-expand" data-entity-type="file" data-entity-

uuid="" height="400" 

src="/sites/g/files/upcbnu4396/files/1ITS%20Website%202023/Photos/About%20ITS/Photo_Leade

rship_JonathanFozard_ELTCard_202303.jpg" width="400" />  

  

Text is clipped when resized 

This is important for site visitors with low vision who may not be able to access information 

if text is clipped or cut off when scaled up.  

To fix:  
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1. Navigate to the page where the text is clipped when resized (Siteimprove will show 

you what page(s) are affected)  

  

2. Click Edit on the page  

  

3. Click Source  

  

  

4. Locate the style CSS code  
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Example  

  

5. Add in code to set the overflow property to visible  

Example  

  

6. Click Save  

  

7. Congrats! This issue has now been resolved.  

  

 

Empty headings 

Headings help to break up content and make it easier for visitors to scan a page for 

information. Headings need to be set up correctly so visitors using screen readers can use 

them in this way.  

To fix:  
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1. Navigate to the page where the empty headings are located (Siteimprove will show 

you what page(s) are affected)  

  

2. Click Edit on the page  

  

3. Click Source  

  

4. Locate the empty headings (Siteimprove will show you where the issue is on the 

page)  
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5. Add content into the area of code on the page where the empty headings are or if 

nothing belongs in there, delete the heading tags; this will be a judgement call of the 

person who oversees editing the page who best knows what should be on the page 

and how it is displayed  

6. Click Save  

 

7. Congrats! This issue has now been resolved.  
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