Vulnerability Assessment

Any device on FSU’s network can be vulnerable to many kinds of threats just because it is on the Internet. Even with patching, updating, anti-virus, and anti-malware software, there are sometimes still holes that can allow unauthorized access to workstations, servers, routers, and mobile devices.

Vulnerability scanning by Nexpose is done on a quarterly basis throughout the FSU network to notify departments of issues that may exist and provide recommendations on how these vulnerabilities can be fixed. Departments can also have access to Nexpose to perform their own on-demand scans.

Available To

  • Departments

Features

  • Vulnerability scanning
  • Recommendations on how to fix vulnerabilities
  • On-demand scans

Requirements

No additional requirements

Cost

There is no charge for this service.

For more information about Vulnerability Assessment, please contact the IT Security Team at ITS-Security@fsu.edu or call (850) 645-8055.

Additional Information

No additional information

Related Services